cmp.is

Setup PostgreSQL on Ubuntu 16.04

0 Comments

Note: Ubuntu gives you a warning when you try to run 9.4 on 16.04. Apparently the maintainers of postgresql for Debian/Ubuntu have stopped supporting it and recommend upgrading to 9.5.

$ sudo su
$ echo "deb http://apt.postgresql.org/pub/repos/apt/ xenial-pgdg main" > /etc/apt/sources.list.d/pgdg.list
$ wget --quiet -O - https://www.postgresql.org/media/keys/ACCC4CF8.asc | sudo apt-key add -
$ apt-get update 
$ sudo apt-get install postgresql-client-9.4 postgresql-9.4 postgresql-contrib-9.4 libpq-dev postgresql-server-dev-9.4

Source: askUbuntu


Any issues or suggestions? Tell me on github.

0 Comments